Networking

Etherchannel can’t ping : networking

I just don’t understand how come the ping doesn’t seem to work at all , I’m pretty sure I followed all the instructions in this lab

this is the pkt file

I had this problem for like a week and I can’t find a solution anywhere.

this is my config :
S1 :

hostname S1


spanning-tree mode pvst
!
interface FastEthernet0/1
switchport trunk native vlan 99
channel-group 2 mode active
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 99
channel-group 2 mode active
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk native vlan 99
channel-group 1 mode desirable
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk native vlan 99
channel-group 1 mode desirable
switchport mode trunk
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access

interface Port-channel 1
switchport trunk native vlan 99
switchport mode trunk
!
interface Port-channel 2
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 192.168.99.11 255.255.255.0
!

S2 :

hostname S2

spanning-tree mode pvst

interface FastEthernet0/1
switchport trunk native vlan 99
channel-group 2 mode passive
switchport mode trunk

interface FastEthernet0/2
switchport trunk native vlan 99
channel-group 2 mode passive
switchport mode trunk

interface FastEthernet0/3
switchport trunk native vlan 99
channel-group 3 mode active
switchport mode trunk

interface FastEthernet0/4
switchport trunk native vlan 99
channel-group 3 mode active
switchport mode trunk


interface FastEthernet0/18
switchport access vlan 10
switchport mode access

interface Port-channel 2
switchport mode trunk

interface Port-channel 3
switchport mode trunk

interface Vlan1
no ip address
shutdown

interface Vlan99
ip address 192.168.99.12 255.255.255.0

end

S3 :

hostname S3

spanning-tree mode pvst

interface FastEthernet0/1
switchport trunk native vlan 99
channel-group 3 mode passive
switchport mode trunk

interface FastEthernet0/2
switchport trunk native vlan 99
channel-group 3 mode passive
switchport mode trunk

interface FastEthernet0/3
switchport trunk native vlan 99
channel-group 1 mode auto
switchport mode trunk

interface FastEthernet0/4
switchport trunk native vlan 99
channel-group 1 mode auto
switchport mode trunk

interface FastEthernet0/18
switchport access vlan 10
switchport mode access

interface Port-channel 1
switchport trunk native vlan 99
switchport mode trunk

interface Port-channel 3
switchport mode trunk

interface Vlan1
no ip address
shutdown

interface Vlan99
ip address 192.168.99.13 255.255.255.0

end

this is a screenshot of the topology in pkt
the VLANs are also configured in the 3 switches
Any help is appreciated! Thanks in advance.


Source link

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Back to top button
%d bloggers like this:

Adblock Detected

Please consider supporting us by disabling your ad blocker